Test Incident 3

Incident Report for Mercafacil

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 03:12 GMT-03:00

Investigating

Example message
Posted Apr 03, 2026 - 03:11 GMT-03:00
This incident affected: Acessos - Consumidor (Hotsite de Cadastro).